Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Thread Tools Search this Thread
Old Feb 15, 2008, 10:55 PM   #1
Junior Member
Join Date: Jul 2006
Posts: 1


I've got Minolta DIMAGE F100, all's great except for I've to setup time and my autosetup settings ( Fine mode from default standard mode) each time I change the batteries. Thanks in advance for all the help if anyone willreply.

mickeymair ( 4mmair@gmail.com )
mickeymair is offline   Reply With Quote
Sponsored Links
Old Feb 15, 2008, 11:51 PM   #2
Senior Member
VTphotog's Avatar
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,165

There is an internal battery which maintains the clock and settings memory. These are usually lithium cells such as are found in watches, though they will have solder tabs to connect to the circuit board. When this cell expires, all the memory is lost when changing batteries. Normally, it is a factory service replacement item.

The service life of these cells is usually 5-10 years, and the manufacturers seem to have decided that your camera will be oblolete by then, anyway, so they generally price replacement high enough that most people will just buy a new camera.

VTphotog is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 12:38 PM.