Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Thread Tools Search this Thread
Old Nov 10, 2003, 3:26 PM   #1
Junior Member
Join Date: Nov 2003
Posts: 1
Default Help installing Dimage X20

Has anyone out there bought and installed one of these ?
I am running Windows 98 and have tried several times to install driver , connect camera etc. but I'm getting nowhere at the moment.

Anyone else had similar problems , how did you resolve it ?

snaz is offline   Reply With Quote
Sponsored Links
Old Nov 10, 2003, 10:28 PM   #2
Junior Member
Join Date: Aug 2003
Posts: 19

I'm running Windows 98 as well, and had no problem getting the X20 connected via USB.

This may seem like a dumb point, but you must turn on the camera after connecting it. (doesn't turn on automatically). Also, be sure to install the driver before connecting the camera. If you connected before installing the driver, go to System Device Properties and delete the 'unknown USB device'.)

If you had other camera drivers installed, uninstall them. I know the Kodak drivers I used to have interfered with the drivers for a Toshiba camera I had.

Other thing to check: go to Menu, Setup, screen 3, and ensure Transfer mode is set to 'Data Storage'.
Mystery905 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 10:06 AM.