Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Thread Tools Search this Thread
Old Jan 11, 2004, 5:49 PM   #1
Junior Member
Join Date: Jan 2004
Posts: 14
Default Blue haze over Z1-photo's?

I've started a gallery where people can upload pictures which displays a certain quality aspect of a certain camera because I want to buy a new one in the near future (next month ). http://gallery.kmfstudio.com/dsample/

For now my choices are between the Minolta Z1 and the Panasonic FZ10.

But I've noticed that one picture a member posted for the Z1, there is an obvious red/blue haze over it. Is this a common thing?

Here is one photo (click for bigger image):

And here is another posted by another member of my page:

As you can see, both of them have a reddish, blue haze. I'd really like to know if this is a common problem. Can somebody post some pictures to show the opposite?
athlonkmf is offline   Reply With Quote
Sponsored Links
Old Jan 12, 2004, 4:34 PM   #2
Senior Member
stephendickey's Avatar
Join Date: Dec 2003
Posts: 208

I think maybe this is a colour cast caused by incorrect use of the white balance function!

This can be prevented with a correct white balance setting or easily fixed in Photoshop!

Nothing to worry about!
stephendickey is offline   Reply With Quote
Old Jan 13, 2004, 4:08 PM   #3
Senior Member
Join Date: Aug 2002
Posts: 2,162

I don't think auto white balance is ever absolutely perfect, certainly in dull daylight. But the small amount I can see on these pics is pretty close. I noticed a similar thing with my S414.

Curiously, the same amount of correction in PS was needed each time, so this just might be in their margin for error. The other problem I had was in lowish daylight, the flash would fire (I often didn't realise this), using a different preset white bal, screwing any auto daylight colour balance completely. I use mainly preset fixed white bal now - makes the camera quicker and more consistent in low light. VOX
voxmagna is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 7:11 AM.