Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Thread Tools Search this Thread
Old May 18, 2004, 6:02 AM   #1
Junior Member
Join Date: May 2004
Posts: 1

I recently bought a minolta f100 from ebay and it is a refurbished model.when i switch it on in the auto mode it produces a crackling sound continuosly but not in the manual mode. I want to ask if its normal or is there something wrong with my camera?
Also in the Macro mode,the picture in the LCD keeps changing from sharp to blurry off and on with the crackling sound.
any owner of f100 will be able to answer my question so please help me.If there is something wrong,i`ll change it as i have 3 months warrenty with it.
ozi81 is offline   Reply With Quote
Sponsored Links
Old May 18, 2004, 8:01 AM   #2
Senior Member
Join Date: Jan 2004
Posts: 397

It sounds like your auto focus is set to full time. Go to the custom 1 page of your menu and set "Full-time AF" to OFF. The noise should stop and the camera will only auto focus when you push the shutter button half way down. Perhaps in the fully automatic mode this can't be done on the F-100. I have another model Minolta camera and the "Full-Time AF" can be defeated in any mode except "movies".
Puck M is offline   Reply With Quote
Old Oct 16, 2004, 6:18 AM   #3
Senior Member
kronuz's Avatar
Join Date: Feb 2004
Posts: 109

hmmm, funny thing is, i havent heard that "crackling" sound from my F100 manual or automatic mode. i hope Puck M's suggestion cud help u out. regrads.
kronuz is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 5:24 AM.