Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Thread Tools Search this Thread
Old Jul 22, 2004, 10:12 AM   #1
trueno92's Avatar
Join Date: Jul 2004
Posts: 51

I had read that minolta keeps blaming the SD card speed for camera performance, particularly in the video/audio sync issue.

Does anyone have BOTH the normal speed and HIGH SPEED cards and notice ANY DIFFERENCE in camera performance OVERALL? In continous or burst modes?

I have also read that this is a non-issue as the images are written directly to the camera's buffer first, then thru to the card and the buffer-to-card writer speed isn't very fast to start with.

Does anyone see any advanges to using a high speed card in this series of particular cameras?

I am considering getting a high speed KINGMAX 256mb SD card, and currently using a TOSHIBA (Kingston) 256mb SD normal card. But if the difference is hardly noticible, i will just wait until they get cheaper....

cheers all, thanks for the help.
trueno92 is offline   Reply With Quote
Sponsored Links
Old Jul 22, 2004, 12:53 PM   #2
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,369

Well, Konica-Minolta does recommend a 10mb/second card, if you are taking movies at 30fps.

Although, reports are mixed on whether these faster cards help the audio sync problems, I have see users report the ability to take much longer movies before the camera must flush it's buffers with the faster cards.

I would recommend staying with a Panasonic Card in 256mb size (or a vendor that uses the same components as Panasonic). Simpletech would make another good choice.

Many other vendors may be using more than one supplier of components, with the ones using the same components as the Sandisk Standard SD cards being the slowest (and often unreliable -- especially in larger sizes).

I don't know for sure what components Kingsmax is using, as the onlyreport I could find was in a Palm Tungsten T3, and it did not show the type of components or country of origin:


JimC is offline   Reply With Quote
Old Jul 22, 2004, 1:44 PM   #3
Join Date: Jun 2004
Posts: 32

i don't think the audio synch problem is related to memory card speed. It's just a design flaw in the camera itself.

you need the faster memory if you want to take long continuous videos. otherwise it will stop recording after 30 secs or so.
Tinsnail is offline   Reply With Quote
Old Jul 22, 2004, 9:39 PM   #4
Join Date: Jun 2004
Posts: 35

Iuse the fast Panasonic 256mb card as well as a slower card with my Z2. I have tested both and they both have the same 1/4 second sound lag. As others have said the faster card means that your videos will only be limited by the size of the card.
Kilbride is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 9:00 PM.