Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Thread Tools Search this Thread
Old Aug 30, 2004, 1:11 PM   #1
Junior Member
Join Date: Aug 2004
Posts: 1

I have a problem with my Konica-Minolta A2.

I bought the camera about 2 weeks ago, and I installed the 1.12 firmawre without problems. The problem now is that after taking several pictures, it freezes while it's reading or writing to the card. I can't do anything, except removing the battery, to make it work again.

I have a Sandisk 512.
primocuatro is offline   Reply With Quote
Sponsored Links
Old Aug 30, 2004, 3:43 PM   #2
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,367

Does the problem occur with another CompactFlash Card?

If not, then the card (or compatibility with the card) is the problem. I'd try formatting it with the camera (not the PC), as it may only be corrupted (not damaged). You'll find a format choice on page 1 of the menus when in Playback mode:


You may also want to try resetting the camera back to factory defaults (you'll find a Reset menu choice on page 1 in the Record Menu).


Sometimes a bad battery can cause strange symptoms, too. If you have access to another one, I'd see how it behaves with a different battery.

If it only occurs with the Sandisk 512mb Card (and not with another card); and if the above does not correct it, then I'd see if either your vendor or Sandisk will replace the card.

If it occurs with more than one card, then you may want to contact your vendor to see if they will replace the camera (or contact Konica-Minolta to have it serviced).

JimC is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 7:07 PM.