Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Thread Tools Search this Thread
Old Oct 7, 2002, 11:30 PM   #1
Junior Member
Join Date: Oct 2002
Posts: 1
Default Dimage 7i - moving pics

I haven't been able to take a moving subject in still mode - suggestions...?
rhunter is offline   Reply With Quote
Sponsored Links
Old Oct 8, 2002, 7:19 AM   #2
dougsmit's Avatar
Join Date: Sep 2002
Posts: 90

You do not say what is the problem with your attempts. If it is motion blur, try shooting in Shutter Priority mode using a fast speed. If it is due to lag between when you press the shutter and when the image is recorded, try manual focus mode so there is less for the camera to do when the button is pressed.
dougsmit is offline   Reply With Quote
Old Oct 8, 2002, 10:49 AM   #3
Senior Member
sjms's Avatar
Join Date: Jul 2002
Posts: 2,735

shooting a moving object is as much art as science. here are some suggestions.

1-in program mode pick the running icon

2-choose single AF mode

3-choose multishot mode on drive

3-estimate the position of where the object/person is going to be when you want to shoot it pre/auto focus on that spot and hold down so it will not continually try to focus.hold the release until that object enters that spot and squeeze the rest of the way. fire and follow it for a few frames.

af is not perfect even on my f5 which was damn nearperfect. the rest is technique and practice.

the brighter the scene allows higher speed and smaller aperture (giving greater depth of field)
sjms is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 12:47 AM.