Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Thread Tools Search this Thread
Old Oct 18, 2004, 8:17 AM   #1
Junior Member
Join Date: Oct 2004
Posts: 1

When I first got my Dimage Z1 about 3 months ago, I could connect via USB and the little folder would appear in My Computer, and I could transfer pics just fine.

Now, (tried it with Windows Server 2003 computer, (no updates then all updates), and Windows XP Pro (no updates then all updates, incl. SP2), it simply says "Initializing USB connection" forever and XP (and Windows 2003) says ""Unknown USB device".

Also, I have 2 built-in USB 1.1 ports and 4 USB 2 ports (via PCI card), and plugging any other USB device (keyboard, optical mouse, external USB 120GB hard drive, and a Sony digital video cam) into ANY of these ports works just fine and there is never a yellow exclamation mark in Device Manager. ( In fact, not even when the Z1 is not working. Even then it is just listed as "Unknown Device" under the USB Contollers section. Right-clicking on the "Unknown Device" says there are no drivers installed for it and a search (local and connected to "Online Search" or whatever it says) never finds any better driver.)

Anyone have any ideas?

Searching on MS Knowledge Base has 0 results and searching on Minolta's site only gives an option for downloading an update to the "Optional Viewer" software.

Thanks in advance for any help...
Hugh is offline   Reply With Quote
Sponsored Links
Old Oct 19, 2004, 7:04 AM   #2
Senior Member
Tom LaPrise's Avatar
Join Date: Oct 2004
Posts: 324

I use a card reader to "dump" my Z1's card. They're getting pretty cheap now--might be worth a try.
Tom LaPrise is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 2:02 AM.