Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Thread Tools Search this Thread
Old Mar 20, 2005, 4:40 AM   #1
Junior Member
Join Date: Mar 2005
Posts: 6

There is a good article on using the A2 at http://www.legene.com/a2/how_to_enjoy_your_a2.pdf .

When I read that the A2 insists on f 7.1 in P mode (see paragraph titled Blurred Pictures - P mode insane design), I went to test it out myself. The author is correct but I have some additional information. The author also states that Minolta customer support claims this is correct behavior. But it can not be so. If someone has a contact at Minolta, please get this info to the right people.

For this exercise:

I used Center Weighted metering (the problem seems the same for multi-segment, but I wanted to keep distance out of the calculation).

AE lock was OFF, meaning the camera did not lock the exposure settings when the shutter release is pushed half way. This is misleading. What really happens is, as you pan around, the camera varies the aperture and shutter speed according to whatever exposure program has been built in. With AE lock off, once you push half way, the aperture is locked, but as you pan around the shutter speed will vary. I think this is a separate bug. Both aperture and shutter speed should both continue to vary according to the exposure program when AE lock is off, imho. (That's AE lock the menu setting not the AEL button) Note: After firmware upgrade to 1.2, this problem is fixed. Aperture and shutter both vary while holding focus lock half way down.

At full telephoto, I pannedmy neighborhood, if the camera proposed 2.8, 3.2, 3.5, 4.0, or 4.5, then when the button was pushed halfway, the aperture setting was kept. If the aperture proposed was 5, 5.6, 6.3, or 7.1 when pushed halfway, the aperture always changed to 7.1. If the aperture was already 7.1, the shutter speed would always be dropped one stop from what was displayed prior to pushing the button half way.

The reason I say this is a bug is because the camera will use the exposure settings initially displayed if you DON'T hold the shutter release halfway, but just shoot. Using focus lock or not using it should not cause different exposure behavior. I can also deduce this is a software programming issue from the following observation. If you find shots from 2.8 to 4.5, working your way up, the shutter lock will keep the aperture setting. Once you get to an f5, they camera changes to 7.1 when you push half. If you then pan and find an f4.5 shot, it will now lock at 7.1 also. F2.8 to 4.0 will always keep, but f4.5 will keep or change depending if you've already experienced a 7.1 lock.

To take the observed phenomenon one step further, I tested this at 28mm. The same behavior is exhibited, but the values are different. Apertures 2.8, 3.2, and 3.5 will always stay, f4.0 will go either way like above, and 4.5, 5, 5.6, 6.3, and 7.1 will now be changed to 5.6 when the button is pushed half way. Bloody ridiculous, imho. Again, if you point and shoot, not stopping half way with the shutter release, the shot is taken at the settings displayed prior to shooting.

Finally, at just above 50mm, 2.8 to 4.0 always stay, f4.5 goes either way depending, and f5 and above will get set to 6.3. If already at 6.3, shutter drops a stop like above.

I still love my A2 which I've had for several weeks now. But this a silly bug Minolta should fix with a software or firmware upgrade. The pdf article's author (link above) offers two solutions. I offer a 3rd & 4th: don't stop halfway and just shoot, or use thethumb dial to temporily alter the aperature while in Progam mode. The camera keeps the setting when you push the shutter release half way.If the camera proposes aperture 5, and you move the dial to 6 and back to 5, the camera will keep 5 and not switch to 7.1. The Program icon, the 'P', will have a little sub letter next to it indicating you are in Prgram mode but overriding the A or S.

GDwight is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 6:42 AM.