Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Thread Tools Search this Thread
Old May 28, 2005, 4:46 PM   #1
Junior Member
Join Date: May 2005
Posts: 1

Just returned from my first vacation with my new Dimage A200. I took about 183 pictures and 40 movies (all 640 x 480, 30 fps) of varying lengths (from a few seconds to less than a minute). All the images and most of the movies came out as expected, but on 2 of the movies the camera reports "Unable to display" when I try to view them in playback mode, and when transferred to the PC, Quicktime reports "Couldn't open the file [x] because it is not a file that QuickTime understands". The videos were taken on separate days, with perfectly fine pictures and movies in between; both defective movies happen to be on the same Viking 1GB CF card, which also contains 145 pictures and 30 movies which are just fine. The CF is practically new – had done a few write speed tests in the camera and had filled it up completely once with test movies (one 15 minute movie, and a second that filled the rest of the card) with no problems.

Has this happened to anyone before? Any thoughts on what might be causing the file corruption? Any ideas on how to salvage the video in those files?
ttylew is offline   Reply With Quote
Sponsored Links
Old Jun 6, 2005, 2:21 AM   #2
Junior Member
Join Date: Jun 2005
Posts: 3

I have had this happen to me too. One very large video file at 640X480, 30 fps. It was on a new 4G Hitachi microdrive. Transfered it to CD-R and have been trying to uncorrupt it too. The microdrive was fine the second time I used it after deleting files.

I have done a number of video files since an haven't repeated the problem.
sng8888 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 2:17 PM.