Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Thread Tools Search this Thread
Old Sep 8, 2005, 6:28 AM   #1
Junior Member
Join Date: Sep 2005
Posts: 1

Hi there

My friend tried to upgrade firmware in his A1. He's downloaded correct version of the upgrade file - "e" version for Windows - as it's european camera. He followed all the instructions just as it was written in upgrade manual on KM website.

Upgrading is supposed to take 10 seconds but after more then 20 nothing happened. There was an upgrade error. In the manual for upgrading on KM site we can read that he should start procedure form the beginning. The problem is that after turning the camera on no buttons respond - it turns on, makes strange sounds and there are some symbols on LCD just as if it started but it doesn't respond.
Is here anybody that had this problem? Anybody have suggestions?

I'm quite sad about his situation especially that it was me who told him that he can upgrade the firmware.
cinek74 is offline   Reply With Quote
Sponsored Links
Old Sep 11, 2005, 12:10 PM   #2
Junior Member
taolang's Avatar
Join Date: Sep 2005
Posts: 16

With the camera off, remove and install the battery after the update.
Hope this helps.

taolang is offline   Reply With Quote
Old Sep 20, 2005, 8:23 AM   #3
Join Date: Sep 2005
Posts: 97


Recently I upgraded my Z3 so that it could read 2.0GB SD Card. Maybe this will help,

1. Try to load again the firmware on a freshly formatted SD card.

2. Look for anything in the camera manual thay will reset the system (optional)

3. In Z3 the prrocedure for the upgrade is that you will press certain buttons while you turn on the power, this is supposed to "boot" from the SD card and not from the internal memory.

4. If the procedure is successful, erase or reformat the firmware that was written in the SD card

5. Hope for the best

Note: Make sure that the batteries are new or freshly charged, use an AC adapter if possible.

Worth the try to use another SD card.

Good Luck

juandelacruz is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 11:37 AM.