Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Thread Tools Search this Thread
Old Mar 31, 2006, 6:30 PM   #1
Junior Member
Join Date: Mar 2006
Posts: 1

I was a happy owner of a Z3 and made the decision to upgrade to the Z6 for the extra megapixels. I realize that the specs say it focuses about .05 seconds slower than the Z3. This seems to be true under normal lighting conditions. Under low light the Z6 seems to be much faster than the Z3. But what is stumping me is that in very bright light (like outdoors at a softball game in mid afternoon), it takes a long time to focus. My Z6 takes anywhere from .5 seconds to a full second to take a picture in bright light. As it focuses I hear something that sounds like the aperture adjusting. This occurs regardless of focal length and shooting mode.

Has anyone else had this problem? Do you think my Z6 is defective? With my Z3 it always focused and snapped the picture almost instantly when I pressed the button. Now with my Z6 I need to press and hold it for up to a second, and it's causing me to miss a lot of shots.
woodyu388 is offline   Reply With Quote
Sponsored Links
Old May 30, 2006, 11:58 AM   #2
Junior Member
Join Date: May 2006
Posts: 1

My Z6 does this as well. I was taking some shots, mid morning, with the sun to my left. As I turn into the sun to take pictures, the zoom got slower and slower.

Also, when I was trying to take a macro shot with the sun directly overhead of the subject (flower), it was so bright that my Z6 couldn't focus.
wasmith is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 11:31 AM.