Go Back   Steve's Digicams Forums > Post Your Photos > Landscape Photos

Reply
 
Thread Tools Search this Thread
Old Oct 30, 2006, 6:10 PM   #1
Member
 
Join Date: Feb 2006
Posts: 77
Default

Taken a few minutes ago-- not much in the world of editing this one, but here it is:







Just for those curcious the gear used was the e500tripod mounted, with a x2 teleconverter and a 300mmOM zuiko lens...
Tat2dGuy is offline   Reply With Quote
Sponsored Links
Old Oct 30, 2006, 6:18 PM   #2
Senior Member
 
cmoy's Avatar
 
Join Date: Apr 2006
Posts: 1,711
Default

Awesome shot!
cmoy is offline   Reply With Quote
Old Oct 30, 2006, 9:17 PM   #3
Senior Member
 
Ollie@Oz's Avatar
 
Join Date: Sep 2005
Location: Canberra, Australia
Posts: 554
Default

That's great detail for a 600mm setup.

Ollie
Ollie@Oz is offline   Reply With Quote
Old Oct 30, 2006, 10:00 PM   #4
Member
 
Join Date: Feb 2006
Posts: 77
Default

Actually, if I am thinking clearly on this, and please correct me if I am wrong..

The OM lens is a 300mm, thrown onto a e500 = 450mm lens. and then add the x2 converter and you end up with a 900mm lens..

I think thats how it works, but I am sure someone can correct me if I am wrong.
Tat2dGuy is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:47 PM.