Go Back   Steve's Digicams Forums > Post Your Photos > Landscape Photos

Thread Tools Search this Thread
Old Aug 30, 2003, 8:40 PM   #1
Senior Member
cfrick's Avatar
Join Date: Aug 2003
Posts: 118
Default Comments? - Odd Picture of Woods


Here is a picture taken at the same place as one I posted in the "People" area (but without my kids).

Please feel free to momment! Still haven't figured out how to embed the image into the post :-(

cfrick is offline   Reply With Quote
Sponsored Links
Old Aug 30, 2003, 9:17 PM   #2
Senior Member
jazcan's Avatar
Join Date: May 2003
Posts: 371

Here it is:

On the page that your image is on, right click on the image and select properties. That will show you the exact address where that particular image is stored. Highlight the address of the image and then right click and select copy. Come back here and when you're at the point in your post where you want to put the image click the "img" tab above where you make your post, then right click and select paste then click the "img" tab again. Your image will then be embedded in your post.

Oh, and by the way, I like the pic too
jazcan is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 6:08 PM.