Go Back   Steve's Digicams Forums > Post Your Photos > Landscape Photos

Reply
 
Thread Tools Search this Thread
Old Aug 30, 2004, 9:12 AM   #31
Senior Member
 
geoffs's Avatar
 
Join Date: Jun 2004
Posts: 2,025
Default

ferny wrote:
Quote:
Geoffs, all of your photos are fine, even if they look a little different to us. None are ruined or horrid.
Thanks for the encouragement, ferny. Unfortunately, for another forum in which I also post, where many professionals hang out, this kind of circumstance is what they harp on. They are sticklers for "getting it right". Although I doubt I ever will be good enough to sell my images professionally, I would like to have what images I do produce be good enough to garner their praise rather than objections. This problem is easily fixable with the addition of a bit of money and attention on my part.

Quote:
Are you not able to visit the people who you specifically asked to look at this image? Then you can see what they see and also tell you if it's your eyes or your monitor. And can't they come to your house and view your monitor and perhaps set it up?
A bit tough since they are online acquaintances. But I trust them. If they say it's there, it is. I know the purple color is there too because if I up the saturation way high on this image in PSE2, I can then see them also.

geoffs is offline   Reply With Quote
Old Aug 30, 2004, 9:41 AM   #32
Senior Member
 
ferny's Avatar
 
Join Date: Apr 2004
Posts: 1,866
Default

geoffs wrote:
Quote:
Thanks for the encouragement, ferny. Unfortunately, for another forum in which I also post, where many professionals hang out, this kind of circumstance is what they harp on. They are sticklers for "getting it right". Although I doubt I ever will be good enough to sell my images professionally, I would like to have what images I do produce be good enough to garner their praise rather than objections. This problem is easily fixable with the addition of a bit of money and attention on my part.
I get turned away from lots of forums because of people like that. I'm not going to join a forum and post a picture only for them to say "rubbish, go and spend £2000 then come back when you've got a better camera". Sometimes, all times really, I want someone to say what can be improved in my photos and if they're any good. I don't want them to slag me off for not being a seasoned professional.
That's what makes this forum great. You get all sorts.

I thought you may have e-mailed them or something and that they weren't friends who lived next door. Still, doesn't hurt to ask.
ferny is offline   Reply With Quote
Old Aug 30, 2004, 9:45 AM   #33
Senior Member
 
geoffs's Avatar
 
Join Date: Jun 2004
Posts: 2,025
Default

Ferny, what you said is why I like to frequent Steve's Forums also. However, it doesn't hurt to accept the critique of those that do it for a living. It's not as though they are saying it meanly or to put me or my images down. I don't have to be there, so it's me that is there to see what they have to say and I have learned things from being there - I'd say that I've received more than I've given at this point. If it ever got to where they slighted me and my images because I wasn't up to "their" standard, I'd be outta there in no time flat - they aren't worth it in that case.
geoffs is offline   Reply With Quote
Old Aug 30, 2004, 12:31 PM   #34
Senior Member
 
pjohnc's Avatar
 
Join Date: Jul 2004
Posts: 168
Default

geoffs wrote:
Quote:
pjohnc wrote:
Quote:
Has anyone seen my struggles to post a couple of pictures in "Hey, I cannot seem to get the hang of this !" ?? Can anyone help?
I just looked at that thread, John. My first thoughts upon trying to view your photo (and failing, only being able to see a small horizontal strip of sky in each), is that you have not tried to resize your photo down to normal web displayable size. The resolution of each image looks to be the same resolution as came out of your (4mp?) camera. Try resizing the image down to something 640x480 or 800x600, keeping its size down to about 150-200kb, and uploading the image once more.
Thanks Geoffs, right first guess !!

I've done as you said and will just try slipping one of my pics in here. Sorry that it is not relevant to thisthread -- unless it has purple patches, of course.:-)

John C
Attached Images
 
pjohnc is offline   Reply With Quote
Old Aug 30, 2004, 12:36 PM   #35
Senior Member
 
pjohnc's Avatar
 
Join Date: Jul 2004
Posts: 168
Default

Oh well, see for yourself :?.

That image is now 640 x 379 and 52kb in size. At least I now have a wider strip of sky and it is trying to open on the page, not as a link.

Any more thoughts ?

John C
pjohnc is offline   Reply With Quote
Old Aug 30, 2004, 12:42 PM   #36
Senior Member
 
geoffs's Avatar
 
Join Date: Jun 2004
Posts: 2,025
Default

You may have stymied me on this one, John.

One last thing I'm going to ask you... are you on a slow link on the internet (ie: dial-up)? During the upload of this image did it timeout? If you view the image, before uploading, in an image viewer, do you see the whole image?

I'm kind of grasping at straws here, John, but it's worth looking into every possibility.
geoffs is offline   Reply With Quote
Old Aug 30, 2004, 2:28 PM   #37
Senior Member
 
pjohnc's Avatar
 
Join Date: Jul 2004
Posts: 168
Default

Yes, I am on a dial-up connection - broadband has not yet arrived in our village.

Yes, I do see the complete image in all the software I open it in.

Since the last post I went back to my earlier thread "Hey, I do not seem to have the hang of this" and tried one or two more things without success.

If I now click on the SEND button as this post stands, I will be taken to the thread, but if I make an attachment, I will get a standard Internet Explorer window, stating something to the effect that the server is not available and the window cannot be displayed. It seems that it will allow me to upload a few bytes, but then stops me. I am wondering whether there is a security or firewall setting that is cutting in ?

Thinking about this I will make one more attempt with Firewall disabled and see what happens then.
Attached Images
 
pjohnc is offline   Reply With Quote
Old Aug 30, 2004, 2:29 PM   #38
Senior Member
 
pjohnc's Avatar
 
Join Date: Jul 2004
Posts: 168
Default

The usual happened
pjohnc is offline   Reply With Quote
Old Aug 30, 2004, 2:49 PM   #39
Senior Member
 
pjohnc's Avatar
 
Join Date: Jul 2004
Posts: 168
Default

Sorry folks, its me again.

BTW I have managed to putsome pics on Webshots without problem

http://community.webshots.com/album/181554885rYzcLk

but why not here ????????????? :?:?:?
pjohnc is offline   Reply With Quote
Old Aug 30, 2004, 3:08 PM   #40
Senior Member
 
ferny's Avatar
 
Join Date: Apr 2004
Posts: 1,866
Default

Who is your ISP, what firewall are you running etc?
Oh, and did you know you can click on the "edit" button at the top of your post, put a tick in the delete attachment box and then re-upload? :lol:


ferny is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:17 AM.