Go Back   Steve's Digicams Forums > Post Your Photos > Landscape Photos

Reply
 
Thread Tools Search this Thread
Old Oct 16, 2004, 10:48 AM   #1
Junior Member
 
KCinNYC's Avatar
 
Join Date: Sep 2004
Posts: 5
Default

Hello,

It's my first time posting on this site. I've been shooting digital for about 6 months now.Here's my neighborhood at night using Olympus Camedia C-3040Zoom on a tripod.



Attached Images
 
KCinNYC is offline   Reply With Quote
Sponsored Links
Old Oct 16, 2004, 1:03 PM   #2
Junior Member
 
KCinNYC's Avatar
 
Join Date: Sep 2004
Posts: 5
Default

Oops, I probably should've posted this in the architecture forum... :?

Can a moderator move this?
KCinNYC is offline   Reply With Quote
Old Oct 16, 2004, 11:01 PM   #3
Senior Member
 
ImKayd1's Avatar
 
Join Date: Nov 2003
Posts: 1,785
Default

Nope this is the right forum. Landscape, cityscape, whatever. What is the exif data on this picture, if you don't mind me asking.



Suzan
ImKayd1 is offline   Reply With Quote
Old Oct 17, 2004, 8:15 PM   #4
Junior Member
 
KCinNYC's Avatar
 
Join Date: Sep 2004
Posts: 5
Default

Hi Suzan,

Whatexactlyisan "exif data?" (I'm new to the field, so I'm not all that caught up on lingo.)

What I can remember is that I set theshutter speed 3~4 seconds range (I took few shots with different shutter speed, and I don't quite remember the exact speed :?), using remote shutter release.
KCinNYC is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:11 AM.