Go Back   Steve's Digicams Forums > Post Your Photos > Landscape Photos

Thread Tools Search this Thread
Old Nov 23, 2002, 10:15 AM   #1
Join Date: Jun 2002
Posts: 52
Default Portland, Or Japanese Garden


Does anyone know why I can't post the image directly without having to have you click on the link? I used to be able to just display the image here. And I am a pbase supporter, so do have the privelege of direct uploads to other sites.
Barbados is offline   Reply With Quote
Sponsored Links
Old Nov 24, 2002, 2:48 AM   #2
Senior Member
Klaus DK's Avatar
Join Date: Aug 2002
Posts: 2,216

You have to post that question on Pbase I think!
Klaus DK is offline   Reply With Quote
Old Nov 24, 2002, 3:00 AM   #3
Senior Member
sjms's Avatar
Join Date: Jul 2002
Posts: 2,735

your image can be posted here but not by direct post. it has bit to do with the security issues of the new DB. pbase will be an issue when they move your stuff around the servers in the beginning. the link might break once or twice. use the img insert button. hopefully you can see these samples. its easy to stack multi images as long as you keep them small at around 640x480. now of course when pbase goes down or gags on itself with too many people accessing at once images tend to disappear for awhile.

sjms is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 8:28 AM.