Go Back   Steve's Digicams Forums > Post Your Photos > Landscape Photos

Reply
 
Thread Tools Search this Thread
Old Nov 7, 2005, 3:09 PM   #1
Junior Member
 
Join Date: Nov 2005
Posts: 2
Default

Hey all, new to this forum but I did do a lot of reading here before I decided on my new camera. After much research I decided to go for the canon A610. Here are some pics I took as the sun was setting. Hope you like them. I took them when I was launching rockets in a park. Appearently I can't copy and paste the link it keeps screwing up the lines. Had to type it in there we go it worked..




http://community.webshots.com/album/498243541DDAJYu
DanJL is offline   Reply With Quote
Sponsored Links
Old Nov 7, 2005, 9:36 PM   #2
Senior Member
 
thatsanicepicture2's Avatar
 
Join Date: Apr 2005
Posts: 859
Default

Dan

I couldn't get the link to work even when i pasted it in the address bar. Web shots says it not available because of volume

dale


thatsanicepicture2 is offline   Reply With Quote
Old Nov 8, 2005, 9:31 AM   #3
Junior Member
 
Join Date: Nov 2005
Posts: 2
Default

Thats odd I just copied and pasted it and it worked.I tested to make sure anyone who used that link would see the pictures and it worked.http://community.webshots.com/album/498243541DDAJYu
DanJL is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:17 PM.