Go Back   Steve's Digicams Forums > Post Your Photos > Landscape Photos

Reply
 
Thread Tools Search this Thread
Old Dec 27, 2005, 10:03 PM   #1
Senior Member
 
superakuma's Avatar
 
Join Date: Dec 2005
Posts: 550
Default

This is my first attempt to take a sunset picture with my new digital camera. I never really used a digital camera before until I got this one. I know this isnt the best picture but this is the best that i can do. Also can someone explain why the picture are kinda noisy and not as sharp as I thought it would turn out? I have the camera set to full 5mp at full compression.


Attached Images
 
superakuma is offline   Reply With Quote
Sponsored Links
Old Dec 28, 2005, 1:04 PM   #2
Senior Member
 
LadyhawkVA's Avatar
 
Join Date: Jun 2005
Posts: 2,374
Default

Okay, you've raised questions regarding sharpness and noise.

Regarding the sharpness, was this handheld? If so, what were your aperture and shutter settings? Digital cameras are light hogs. Pictures taken in low-light conditions such as this require lots of light. So, if you open up your aperture really wide you could have depth of field problems, which leads to soft-looking photos. Or, if you have a slow shutter speed and you're hand-holding the camera, you can get camera shake, which causes blurring. The best way to overcome these problems is to use a tripod, a long exposure and a moderately closed aperture. This will allow lots of light into the camera while maintaining decent depth of field and most importantly, keep the camera immobile.

Now, regarding the noise, if the term "full compression" means "high" compression that is the worst choice you can make. If you are shooting .jpg images, you want as little compression as possible. Set your compression at its lowest possible setting. This will take more memory per picture but it will also keep more details and less noise in the photo.

I hope this information helps. I'm sure there are others in these forums that can add some valuable information.
LadyhawkVA is offline   Reply With Quote
Old Dec 28, 2005, 2:19 PM   #3
Senior Member
 
superakuma's Avatar
 
Join Date: Dec 2005
Posts: 550
Default

The settings on the camera
Focal Length-9mm
F-Number F/8
Exposer Time 1/180 sec
Shutter speed 1/182 sec
ISO-100
Metering Mode-Pattern
Exposer Compensation-0 step
Exposure Program -Landscape Mode

The picture was taken WITHOUT a tripod
My mistake when I said at full compression, I had it backward. I ment to say at lowest compression where it takes up the most space.
superakuma is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:05 PM.