Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Thread Tools Search this Thread
Old Jul 18, 2002, 3:11 PM   #1
Junior Member
Join Date: Jul 2002
Posts: 2
Default Sandisk dual card reader

Sandisk 98SE problem

Just bought my first dig cam yesterday. I got the Olympus C720, and I am super excited. Bought the Sandisk Dual Reader for Compact Flash and SmartMedia. Had no problems with loading, worked great. The rub is that it won't eject. The manual says that with Win 98 SE (second edition, for those as ignorant as I am) that you have to have "WRITE BEHIND CACHING" enabled. No suggestion as to where I might find that to enable it. After hours of searching my Windows help ( or non-help as it usually is), the Sandisk website and the web, I gave up and went to bed. Today I called the store I bought if from, which has a very good tech department. They couldn't tell me how to fix the problem either, and suggeted I bring the unit back and buy another brand, which I will do. If this problem is common enough to be mentioned in the manual, why doesn't the company address it? I couldn't find any mention of it on the website. When I buy a product, I want it to work without major delays, so I probably won't buy this brand again. It may however work just fine with other platforms. However, I'm champing at the bit to play with my camera, and my card is stuck in the reader. 98SE users beware!

WildCat is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 1:08 PM.