Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Thread Tools Search this Thread
Old May 24, 2008, 10:08 PM   #1
Senior Member
Join Date: Aug 2006
Location: Irvine, CA
Posts: 750

Since purchasing my Sony A-100 I have been using the UltraII 2gb cards and they work just fine.
When I got my new A-700, I purchased a 2gb Extreme III thinking I would see a significant performance difference. If this made much of a difference I wanted to get an 8gb Extreme III.

I really saw no difference at all. I tried the camera in the 5fps mode and just held the button down to see if one card would outlast the other.
Not much if any difference.

I then download about 100 pictures thru my card reader to the computer and again no significant difference in speed.

I took the Extreme III card back.

Any comments?

Flying Fossil is offline   Reply With Quote
Sponsored Links
Old May 25, 2008, 12:39 PM   #2
Senior Member
TCav's Avatar
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,394

To be sure, some of the later Ultra II cards are pretty fast. But I'm surprised to hear that you didn't see much differnece between it and an Extreme III.

I did a similar test with my KM5D and found a significant difference using 2GB cards. I switched to manual focus, manual exposure, left the lens cap on, held down the shutter button (I still want to call it a 'release') and got almost twice the fps for 'Fine-Large', over three times the fps for 'Extra Fine-Large', and almost twice the fps for RAW. All my measurements were taken after the buffer had filled.
TCav is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 2:00 AM.