Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Thread Tools Search this Thread
Old Sep 6, 2010, 9:52 AM   #1
Junior Member
Join Date: Sep 2010
Posts: 3
Default Transferring picutres from SmartMedia Card

I have a Olympus C2020z. Been using it for ten years, never had a problem. We took a family trip and I took about 50 pics. When I got home I put the smart Media Card into the Card reader that I always use and tried to transfer the pics from the card to the puter. The puter finds the card reader but it shows nothing on the card. I put the card back into the camera and can see the pictures. But when I want to transfer them to a laptop I get nothing. This has never happened. What did I do wrong? Is there some sort of blocking setting that I inadvertently pressed?
nl5842 is offline   Reply With Quote
Sponsored Links
Old Sep 6, 2010, 10:22 AM   #2
Senior Member
TCav's Avatar
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,394

Can you transfer the photos to the computer using the USB cable that came with the camera?
  • The lens is the thing.
  • 'Full Frame' is the new 'Medium Format'.
  • "One good test is worth a thousand expert opinions." - Tex Johnston, Boeing 707 test pilot.
TCav is offline   Reply With Quote
Old Sep 7, 2010, 6:54 PM   #3
Junior Member
Join Date: Sep 2010
Posts: 3

No, but I did find out what I did wrong. Apparently I must have formatted the SmartCard using the computer and not the camera. I experimented with another card and found out that's what I did. So I had to reformat my "problem card" using the "camera" and now it works. I hope somebody learns from this mistake. Thank you for your reply.
nl5842 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 9:13 PM.