Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Thread Tools Search this Thread
Old Dec 30, 2003, 11:20 AM   #1
Junior Member
Join Date: Dec 2003
Posts: 1
Default Smartmedia Card - works fine in camera, not on pc!

Have tried loads of different USB card readers and drivers but ive had no luck getting my Windows XP pc to see the pictures taken on my camera and saved to Smartmedia card. The Smartmedia card works perfectly on the camera, but when i use my Card reader i cannot see the pictures taken on the camera. I never had this problem until i upgraded to XP.

Can anyone help me with this?

I would be grateful for any response..

Thanks and Regards,

DJ Hope
DJHope is offline   Reply With Quote
Sponsored Links
Old Dec 30, 2003, 2:05 PM   #2
Senior Member
Join Date: Jun 2002
Location: Victoria, B.C., Canada
Posts: 852

I have an Olympus MausB-1 reader & I had a similar problem when I switched to Windows XP. Then I found that Olympus provide drivers for the MausB-1 card reader to use with Windows XP. You can download them here -

Of course, if you have a different reader, this probably won't help.
Herb is offline   Reply With Quote
Old Dec 31, 2003, 3:37 PM   #3
Senior Member
Join Date: Jun 2002
Posts: 823
Default Refreshing card in reader...

I use a cheap card reader at work that sometimes doesn't find images on a card when inserted in the reader. I have always been able to remedy this by Right-Clicking on the Start button, Select Explore, find the icon of the card reader, Right-Click, and select Properties. This forces the reader to re-read the card, and it has always worked for me. If you find this is the problem you are encountering and you need more details, just ask.
lg is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 10:27 PM.