Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Thread Tools Search this Thread
Old Jul 28, 2004, 6:07 PM   #1
Junior Member
Join Date: Jul 2004
Posts: 1

I bought a fujifilm 256mb SD card at christmas and have just noticed that when i put it into my card reader it only shows up as having 240mbb of space. The same happens when i use the camera and USB connection instead of the external reader. I didnt really take much notice of it before now so i dont know if the problem has happend over time or was there when i bought it. I have formatted it several times but it still shows the same 240mb of space. Is this normal or should i be asking for a refund on the card?? Thanks

PS My camera is a Casio RV40 and the card reader a (cheap) Apollo USB 6in1 external reader that came free with my printer. Thanks
mike1020 is offline   Reply With Quote
Sponsored Links
Old Jul 28, 2004, 7:14 PM   #2
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,370

This is normal for your Secure Digital Card (240mb space available). The rest is a SecureArea of the card that you can't see or format. It's what the Secure Digital Association calls "Copyright Protection Mechanism".

Of course, nobody is really using this feature, but it was designed into SD media.

JimC is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 9:17 AM.