Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Thread Tools Search this Thread
Old Oct 9, 2002, 2:57 PM   #11
Senior Member
Join Date: Aug 2002
Posts: 2,162

I'm on Smartmedia Bill, so the only (Clean!) pins are in my cam. So, for re-assurance I'd say if you take the pics and they can be pre-viewed in the cam, then I'd be pretty confident if the card was removed when the camera was idle (in preview mode?) , that the pics would be there.

On Smartmedia I can put the 'write protect' label on so that would keep the pics safe until I get back and the pics are in my pc.

maryf - can't remember, but have you tried other card brands of smaller size, or do you just have one?

If you know somebody familiar with disc utility software like Norton Utilities, it might be worth a 'spert having a look at the broken card in a reader - it may be possible to recover pics, but that's not the point - you need to know if it's the camera or card causing this problem.

Buy a cheap small card (16-32 megish), format in the cam with good bats and see if you have more confidence.
voxmagna is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 5:52 PM.