Go Back   Steve's Digicams Forums > Digicam Help > Memory Cards, Microdrives, Card Readers

Thread Tools Search this Thread
Old Jan 17, 2005, 11:02 AM   #1
Junior Member
Join Date: Jan 2005
Posts: 2

Hi Guys,

I just got a 256mb MS Pro DUO (256A) and tried to put it in my PC. It won't recognize the card. replaced the 256 with the original Duo 32mb and it works. Do I have to get a Pro Duo adaptor? or is something wrong with the card?

It works fine in the camera as well as via the camera USB cable. just not in the Duo adaptor.

Julien is offline   Reply With Quote
Sponsored Links
Old Jan 27, 2005, 4:30 AM   #2
Junior Member
Join Date: Jan 2005
Posts: 8

Julien - same problem here. See no one has answered you...wondering if you got an answer elsewhere.

larryg is offline   Reply With Quote
Old Jan 27, 2005, 6:43 AM   #3
Senior Member
sjms's Avatar
Join Date: Jul 2002
Posts: 2,735

there is a difference in the pinouts between the standard and pro cards and standard and pro readers so you can put a standard in a pro reader and it will work but you cannot put a pro in a regular reader and get it to work.

for sony thats innovation and progress. make your own product NOT backward compatible.

advise either a lexar or sandisk 12 in 1 reader which will cover all the bases at approx $30 along with every other incompatible format too.

sjms is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 4:09 AM.