Go Back   Steve's Digicams Forums > Digicam Help > Misc Accessories

Thread Tools Search this Thread
Old Apr 19, 2010, 12:48 PM   #11
Junior Member
Join Date: Apr 2010
Posts: 1

I got 2.3.5 to install, recognize the device and install it's driver, and launch on a Lenovo T410s running Windows 7 Pro 64. But during an actual calibration attempt (of the laptop's built-in display), the screen starts flashing -- sometimes all white, sometimes all gray (the same background color as the application itself) -- as it tries to display each, successive, calibration screen. Sometimes it "recovers" and shows the right calibration screen, sometimes it just stays on all white or all gray. Needless to say, calibration fails when, for example, a 50% blue pattern is supposed to be displayed but a blank white screen shows up instead.

Customer support was useless, as others have encountered here: Win 7 is not officially supported, the sensor is old and isn't compatible with the latest types of displays, we can cut you a discount for an upgrade, etc. Here's an idea: how about supporting your product on modern operating systems!?

Meanwhile, anyone see anything similar? What products do you recommend as a replacement?

jdsolomon is offline   Reply With Quote
Old Aug 1, 2010, 8:47 AM   #12
Junior Member
Join Date: Aug 2010
Posts: 1


Same problem here.

My Spyder2Pro did work with Win7-64 in Jan when I first installed it. Perhaps a recent Windoze update broke it. Now it's gone berserk with the same random flashing screens.

It would be easy for Colorvision to support Win7, but they make more money by obsoleting their own hardware... or so they think...

No problem... Colorvision won't get my money ever again... same for anyone I know.

Time for a new monitor anyway...

NEC + SpectraView II coming soon...
keywester is offline   Reply With Quote
Old Aug 27, 2010, 3:35 PM   #13
Senior Member
JustinThyme's Avatar
Join Date: Aug 2010
Location: Princeton, NJ
Posts: 361

I did a windows 7 ultimate upgrade from vista ultimate both 64 bit, never coughed, hiccuped etc. Works like it always did.
JustinThyme is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 8:35 PM.