Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Thread Tools Search this Thread
Old Feb 8, 2008, 12:28 PM   #1
Junior Member
Join Date: Feb 2008
Posts: 1

I'm running on Windows XP, and when I try to change the AutoPlay function on the E: drive from Music files to Pictures, it doesn't change. I would change from Music to Pictures, click apply, and then OK it out, but when I go back to see if it changed, it's right back on "music files" again.

When I plug my camera into my computer, I hear the computer beeps, but nothing happens. It basically beeps then acts like nothing ever happened. My scanner isn't working properly either, even though the printer and copier work perfectly (it's a 3-in-1 machine). Is there some sort of connection between scanners and cameras, because I noticed there is a folder in Control Panel that groups them together, so maybe it's something common to both of them? I really don't get it, because the scanner used to work, but now I get a "Epson Scan cannot be found" or something to that extent.

I've tried several times, and it seems to be stuck on "music files" even though I try to put it on pictures. Thanks for the help.
minah86 is offline   Reply With Quote
Sponsored Links
Old Feb 8, 2008, 12:59 PM   #2
Senior Member
Join Date: Dec 2006
Location: Davenport, IA
Posts: 2,093

What order did you load the 3in1 software and the camera software? I suspect the 3in1 was loaded first and then the camera software changed the setup on the 3in1 software when it was loaded. You probable should look at the 3in1 software. I suspect you'll find that the default image source has been changed from the scanner to the camera.

I bypass the issue entirely as I never load the camera software but rather take the memory card out of the camera and then drag/drop the image files where I want them.

You might want to ask this question in the brand specific forum that matches your camera or in printer forum.
ac.smith is offline   Reply With Quote
Old Feb 8, 2008, 7:25 PM   #3
Senior Member
Join Date: Jun 2005
Posts: 804

Here is the procedure for changing Autoplay options:

My Computer. [/*][*]Under Devices with Removable Storage, right-click the device you want, such as a digital camera or CD-ROM drive, and then click Properties. [/*][*]On the AutoPlay tab, click the multimedia content type you want to change. [/*][*]Under Actions, click the action you want Windows to perform when it detects the media type you selected. [/*][/list]Notes
  • To open My Computer, click Start, and then click My Computer. [/*]
  • Your removable storage device must be attached to your computer for it to appear in the My Computer folder.[/*]
There are other references to Autoplay in the Windows Help files.

Don't know what the deal is with your 3-in-1. You could try the Windows Troubleshooter if it still doesn't work after you get the Autoplay the way you want it. Or, it just might be easier to do what computer tech support people seem to recommend first: Uninstall the unit (as per the directions for uninstalling that should be included with the 3-in-1 documentation) and then reinstall it.


granthagen is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 1:35 PM.