Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Thread Tools Search this Thread
Old Oct 17, 2003, 9:22 PM   #1
Senior Member
bradg's Avatar
Join Date: Jun 2003
Posts: 819
Default need help posting pics. to this web site!!!

for some reson i have been haveing the hardest time posting pictures on this site(the pic not the link), do they have to be on a website or can they be on my hard drive? i heard "direct linking" some where, what is that and do i need it ?

thanks alot!!!
bradg is offline   Reply With Quote
Sponsored Links
Old Oct 17, 2003, 9:38 PM   #2
Senior Member
Join Date: Oct 2003
Location: Indian Rocks Beach, FL
Posts: 4,036

This site requires the photo be stored online. I am using pbase which charges a small yearly fee. Someone might be able to steer you to a free site.

Some other discussion boards allow you to upload the image from your hard drive and they store it on their server. Most boards devoted to imaging like this one require you to link to an image already stored online.
slipe is offline   Reply With Quote
Old Oct 18, 2003, 12:45 AM   #3
Senior Member
Join Date: Aug 2002
Posts: 1,910

After you have the site, note the link to the JPG and click IMG in the message editor, type in your link, then click IMG again to close the picture link. After it should look like the following (except it should be square brackets instead of round ones):


In regards to posting images, be kind...it's nicer if it's 800x600 or less, and 150k or less...or you will get people mad at you (especially those on dialup).
Mike_PEAT is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 7:27 AM.