Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Thread Tools Search this Thread
Old Dec 25, 2003, 7:12 PM   #1
Junior Member
Join Date: Dec 2003
Posts: 4
Default Canon A60 Image Help

When I read Steve's review on the Canon A60 (awesome one by the way), his images are named IMG_####.jpg.

Mine keep turning out as 100_####.jpg. I'm a bit picky, but I'm more familiar with the IMG_####.jpg format. I read the manuals that came with the camera, read both software and the hardware and all I can find is how to reset the counter. What should I do? Thanks a lot.
Matt Demers is offline   Reply With Quote
Sponsored Links
Old Dec 26, 2003, 4:49 AM   #2
Senior Member
kex's Avatar
Join Date: Jul 2003
Posts: 1,022

I'm using Windows XP to copy the pics to my PC and the WinXP assistant lets me chose the filename.
Just plug your cam to the USB port and everything should start by itself.
kex is offline   Reply With Quote
Old Dec 26, 2003, 4:08 PM   #3
Senior Member
Join Date: Aug 2002
Posts: 2,162

As kex says, make it what you want after file transfer. I use ACDsee batch to rename mine #_groupname.jpg - where # is alphabetic ascending, but this is only because Win98 is stupid and kept showing files in the wrong order in slideshow software. VOX
voxmagna is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 4:02 AM.