Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Thread Tools Search this Thread
Old Jan 4, 2004, 5:08 PM   #1
Junior Member
Join Date: Jan 2004
Posts: 1
Default Help with Canon software (ELPH SD 100)

I have just purchased my first digicam, a Canon ELPH Powershot SD100 ( Canon Ixus II here in Australia)
I have followed all the instruction and loaded the software onto my PC (Windows 98).
Problem is, every time I attach my camera to the PC to download images, I get the message " this program has performed an illegal operation and will shut down".......then Zoombrowser closes.
I have reinstalled all the Canon programs several times, and the same thing happens.
I also only just reformated my hard drive, so my PC should be working ok.
Can anyone help me?
sanuuk is offline   Reply With Quote
Sponsored Links
Old Jan 5, 2004, 12:21 PM   #2
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,372

It could be caused by any number of things, included bugs in Windows 98 itself.

You may want to try making sure you have the lastest service packs installed for Win '98 (but even this could cause a problem -- as I've seen some problems with updates in the past).


You could also have a conflict with another program or driver running on you PC. There is no good way to tell.
JimC is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:15 PM.