Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Thread Tools Search this Thread
Old Mar 28, 2012, 3:01 PM   #1
Junior Member
Join Date: Mar 2012
Posts: 1
Default Panasonic Lumix TZ20 GPS problem

Hi, i'm new here so thanks in advance for helping,
I got my TZ20 about 3 weeks ago, the GPS worked for the first week but i switched it on the other day and it's stopped working now all i get on the screen is something like this ...../..../..../.... does anyone have any ideas what could be wrong?
The only thing i did was charge the battery!
Should i take it back to the shop?
Thanks again
nmjams is offline   Reply With Quote
Sponsored Links
Old Mar 28, 2012, 3:28 PM   #2
Senior Member
TCav's Avatar
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,396

Were you outside?

GPS devices only work with an unobstructed view of the sky. (Even trees can block it.) (This isn't so of cellphones, which use the positions of cell towers to augment GPS for position information, and thus, can work indoors.)
  • The lens is the thing.
  • 'Full Frame' is the new 'Medium Format'.
  • "One good test is worth a thousand expert opinions." - Tex Johnston, Boeing 707 test pilot.
TCav is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 7:16 AM.