Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Thread Tools Search this Thread
Old Jun 13, 2002, 4:59 AM   #1
Junior Member
Join Date: Jun 2002
Posts: 2
Default Olympus C4040 problems

Olympus C4040 problems

Hi guys,
I have just purchased a new C4040. Unfortuantely i am having a couple of prob's with this camera as compared to my last an Oly C860L compact.
1.) OEM Oly memory card doesn't work in camera - keeps asking to format, but formatting doesnt work. Thing is the card works fine in my USB card reader.
2.) Rear LCD screen on camera looks good and images look fine, but download the same image to my computer(S) and the images look crap (for want of a better description).
3.) Low-light pix (w/out flash) taken of lights/lasers in nightclub environments appear blurry and pixelated
4.)Changing shutter speed and apature has no affect on cancelling picture blurr.
5.)White balance doesn't work effectively, pix come up majenta like.

Any help would be greatly appreciated. I did make this same post in the old forum, but i cant access the replies to it with the new format forum.

Ta muchly,

ps. i have only had the camera for 3 weeks (from new).

[e] Gordy (gordymc@hotmail.com)

[Edited on 19-6-2002 by raverboy]

[Edited on 19-6-2002 by raverboy]
raverboy is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
My technique needs MAJOR improvement, so where do I begin? MISS CHIEVOUS Photo Critiques 5 Aug 1, 2007 2:20 PM
First Images of E410 and E510 HarjTT Olympus dSLR 28 Mar 6, 2007 11:12 PM
OLYMPUS c4040 - Focus problem Elaine32 Olympus 2 Jan 3, 2005 7:26 PM
Olympus C-5060, Olympus C-8080 or Nikon Coolpix 8700 SoapPlant What Camera Should I Buy? 0 Nov 8, 2004 6:24 PM
Olympus website repair-authorization problems (C5050) bookhall Olympus 1 Oct 8, 2004 11:49 AM

All times are GMT -5. The time now is 12:11 AM.