Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Thread Tools Search this Thread
Old May 15, 2004, 12:07 PM   #1
Junior Member
Join Date: May 2004
Posts: 1

When I try to copyimages from my Casio QV-R51 to Kodak Easy Share via USB connection it works fine the first time (I'm selecting certain images). But when I do it the second time (selecting different images) I get an "exception" message before the transfer is complete. I don't know if its a problem with the Casio camera or the Kodak Easy Share. Help!
barbur is offline   Reply With Quote
Sponsored Links
Old May 16, 2004, 7:04 AM   #2
Senior Member
Join Date: Oct 2003
Location: Indian Rocks Beach, FL
Posts: 4,036

The standard first step for that sort of problem is to uninstall and reinstall the software. In this case you might lose your stored photos unless you can extract them to a regular folder first.

If your Casio shows as a drive letter your best betmight beto download the images to a folder on the computer. Click on the drive letter until you have the images in the right side in Windows Explorer. Edit>Select all. Then Edit>Copy. Right click on the folder and select "Paste". Once you highlight the images you can also just drag them to a folder. You can also just drag the whole folder from the camera card to wherever you store your images. You can probably pull them into your Kodak software from the folders.
slipe is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 9:07 PM.