Go Back   Steve's Digicams Forums > Digicam Help > Newbie Help

Thread Tools Search this Thread
Old Oct 9, 2004, 10:57 PM   #1
Junior Member
Join Date: Oct 2004
Posts: 3

I just got a new FZ20 and have been taking pictures indoors with the flash. Ths skin tones seem to have a reddish hue. I shot all the pictures in P mode at auto settings.

What can I do to eliminate this?


ppeete is offline   Reply With Quote
Sponsored Links
Old Oct 10, 2004, 10:11 AM   #2
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,371

Chances are, the ambient lighting where you are shooting is contributing enough to the exposure to throw off the white balance a little.

Your model lets you selelect from different White balance options (Auto, daylight, cloudy, halogen, flash, white set).

It also lets you fine tune any of the presets. I'd probably try the flash white balance option first (since the flash should be contributing to the exposure the most), and take some test shots to fine tune it for the lighting conditions you are in. Check your manual and it should tell you how to do this.

JimC is offline   Reply With Quote
Old Oct 12, 2004, 7:09 PM   #3
Junior Member
Join Date: Jun 2002
Posts: 29

My Olympus C4040Zoom did something like that when I first got it. Sunlight and flash was fine, but without a flash under incandescent light, faces looked sunburned.

It turned out to be a warranty repair.
Dale is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 10:31 AM.