Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Nikon dSLR

Thread Tools Search this Thread
Old Jan 11, 2007, 2:05 AM   #1
Join Date: Jul 2006
Posts: 42


I hope ya'll can give me some help. Today I noticed while I was taking some pictures that a line appeared on a bracket whenever I focused the lens. I have below asketch that I drew to describe my problem. The line appears on any bracket on any mode on any lens.It is a very thin line. Though, it goes different directions on certain brackets. It does not affect the pictures at all. It doesn't show up in the pictures.Has the line been there all the time and I just haven't noticed it until now? Has anyone elseever had this problem before? Please help!!

- TheCartoonist

Nikon D50
SB-600 AF Speedlight
55-200mm f/4-5.6G ED AF-S DX Zoom-Nikkor
28-80mm f/3.3-5.6G AF Zoom-Nikkor
Nikon Wireless Remote Control ML-L3
2 Matthews 40" C-Plus Century Stands
Attached Images
TheCartoonist is offline   Reply With Quote
Sponsored Links
Old Jan 11, 2007, 3:31 AM   #2
Senior Member
Join Date: Mar 2005
Posts: 215

Don't worry, it isn't a fault - they all have it. The question crops up here regularly. It is the thin wire that connects to the focus area marks.

keith1200rs is offline   Reply With Quote
Old Jan 11, 2007, 6:42 AM   #3
Senior Member
ReneB3's Avatar
Join Date: Jul 2005
Posts: 193

As your eyes get older that line will go away.
ReneB3 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 7:14 PM.