Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Nikon dSLR

Thread Tools Search this Thread
Old May 21, 2007, 6:20 AM   #1
Junior Member
Join Date: May 2007
Posts: 3

Having shot a ton of images recently with my new D80, I began to make some prints and was shocked at how little cropping I was able to perform without losing significant IQ. At 10mp and using the highest quality jpeg settings, I'm having trouble understanding why I see so much noise (or artifacts of noise reduction) and loss of IQ well before I experienced IQ loss with my 6mp D50. I notice lots of noise, blotchiness, and loss of sharpness well before I see it with images from my D50 and an 8mp Canon 30D. In fact, it was the ability to crop very agressively without IQ loss with the 30D images that kind of brought my attention the inability to do so with the D80. I've been checking EXIF on all my images, and I can't see anything that stands out. I've noticed this even at ISOs as low as 100! Images at ISO 640 that are crystal clear and show no noise from the 30D are awful on D80, evenat much lower ISOs. Oddly, some of my shotsusing the kit lens at 18mm (27 or so in 35mm world)are incrediblygood andI can crop rediculously close on distant subjects and things stay very clean, yet shots with the Tamron 70-300 of the same subject matter look very noisey and lose detail rapidly when zooming in or cropping. I understand the impact of focal length and aperatures affecting shaprness, but this is a big difference that occurs. Thinking the D80 was simply revealing flaws in a poor lens, I found images taken with my D50 at same or higher ISO using that same Tamron that are vastly better - sharper, cleaner, hold detail better with cropping. I checked the 30D's EXIF too and found that many of the shots that were so sharp and clean even at high ISOs and after agressive cropping were taken using an equally cheap Quantaray 70-300.

What am I doing wrong? I tend to shoot at the recommended -2/3 stop due to the D80's penchant for over-exposing, but could that lead to a dramatic increase in noise? I've tried the "low" setting in the menu for high ISO noise reduction, but don't see much if any difference. I think I see more noise in photos with high in camera shapening vs those with normal in camera shapening settings and sharpened later using software. I was hoping to avoid as much post-processing as possible, which was a big reason for upgrading to the D80. Oddly, I could get sharp out of the camera images using high in camera sharpening with the D50 and never experienced the noise I'm experiencing with the D80. Thanks for any help or advice.
singlespeeder is offline   Reply With Quote
Sponsored Links
Old May 21, 2007, 7:18 AM   #2
Senior Member
rjseeney's Avatar
Join Date: Dec 2004
Location: Taylor Mill, Kentucky
Posts: 2,398

It sounds to me like an exposure issue. Automatically dialing in 2/3 stop underexposure is not the way to go. Each shooting situation is different, and automatically dialing in this much ev compensation is definitely enough to create problem with noise, especially if shooting indoors or in low light. I know what people say in forums, but there is no "recommended" ev setting. The D80 is no more prone to overexposure than other cameras. The metering system has its share of quirks, but all cameras systems have quirks. Without seeing any pictures or descriptions of shooting situations and exif info, its difficult to say exactly what you may be doing wrong.
rjseeney is offline   Reply With Quote
Old May 21, 2007, 1:32 PM   #3
Senior Member
Join Date: Jun 2004
Posts: 2,974

I agree on the ev setting comment. Leave everything at default before looking and finding issues. Granted the default settings in all camera makes and models differ but it is a good place to start and also keep in mind that there will be differences whether shooting indoors or outdoors. The lighting available and so on.

Most likely the results you have gotten thus far will pretty much be the same but it would not hurt to try at the default settings first and then go from there.
vIZnquest is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 4:28 PM.