Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Nikon dSLR

Thread Tools Search this Thread
Old Aug 21, 2009, 10:11 PM   #1
ironalek's Avatar
Join Date: May 2006
Posts: 40
Default D40 Pics Too Dark all of a sudden

Hi all,

Tonight I picked up my D40 and tried to take some pics of my sons. All of a sudden all of the pics are way too dark.

I have tried A, S, P, and auto modes. I have tried both of my lenses but n/g.

Here are two pics as an example.

One is at ISO 200 and the other at ISO 1600. Both were taken indoors with flash on. Both are at f 3.5. Normally I have to turn down the flash setting when I am indoors like this because it's too bright. I have no idea what happened. I have tried resetting twice. The only thing I can think of is that the camera may have been on for the last four days sitting on the desk with the lens cap on.

I used it five days ago and everything was fine.

Please help.


I tried an old Minolta hot shoe flash and the pics are nice and bright. It seems the flash lost its power. How is that possible? Could it be due to humidity?
Attached Images

Last edited by ironalek; Aug 21, 2009 at 10:45 PM. Reason: More information
ironalek is offline   Reply With Quote
Sponsored Links
Old Aug 22, 2009, 11:52 AM   #2
Senior Member
mtclimber's Avatar
Join Date: Oct 2005
Location: Oregon, USA
Posts: 18,143


Recharge the battery and ty it again. A severely drained battery will create this scenario. However, logic does say that that the battery saver circuit should have cut off the power to the camera after, at most three minutes.

Is the camera still in warranty? Has the camera been exposed to very high or low temps, or dropped? Those items also will create the scenario you describe.

Have a wonderful weekend.

Sarah Joyce
mtclimber is offline   Reply With Quote
Old Aug 22, 2009, 7:11 PM   #3
ironalek's Avatar
Join Date: May 2006
Posts: 40

I have two different batteries. Both have the same result. I will try recharging one to see if it makes a difference.

No dropping, water or extreme heat. Just high humidity.

Don't think I am going to send it in for repairs. Will probably buy a flash.
ironalek is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 9:59 PM.