Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Nikon dSLR

Thread Tools Search this Thread
Old Jul 29, 2006, 10:17 AM   #1
Junior Member
Join Date: Jul 2006
Posts: 2

Hi, wondering if anyone can shed some light on setting up a D -70 and/or a D2X Nikon with my studio strobes.

The question is what should I set my ISO on the camera I now have it set to Auto but some of the photos are a little grainy. Also do I set the White Balance to Flash or Sun? I have been using Manual Setting, Shutter Speed 60 and F stops 8 - 16.

Does anyone know if I'm on the right track with these settings?

Thank you in advance.:|
FranksPhotography is offline   Reply With Quote
Sponsored Links
Old Jul 30, 2006, 12:55 PM   #2
Senior Member
Ronnie948's Avatar
Join Date: Oct 2002
Posts: 721

Try setting the white balance to AUTO

Set the ISO to 100

shutter speed to 1/60th

aperture to F.8

Then meter your lights to what you set the camera to.

I'm guessing you do have a flash meter.

Ronnie948 is offline   Reply With Quote
Old Jul 31, 2006, 11:34 AM   #3
Join Date: Feb 2005
Posts: 91

Got to have a flash meter (or an awful lot of trial and error). I use my D2X with Alien Bees and meter every time. Well, every time that I set up. I usually use Flash for WB, 1/60 and f8-16 depending on what my meter gives me from the lights. I also setup a main light and then a fill light that is about 2 stops less powerful. Hope this helps.
dboarder is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 7:10 AM.