Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Nikon Lenses

Thread Tools Search this Thread
Old Jun 24, 2007, 7:44 AM   #1
Senior Member
Join Date: Dec 2003
Posts: 131

I was with one of my Sons at an auto race event yesterday.

He was using his brand new D-80 and I was using a D-80 I've had for about six months.

We were using the 70-135mm kit lens and he was also using a 70-300mm VR.

He asked why his camera would occasionally run through what seems like the full focus range of the lens before locking focus even though he had just take a picture of another car at the same position on the track.

I told him my D-80 does the same thing, but I didn't know why.

We both find it frustrating that we sometimes miss the shot because the focusing takes longer than usual as it goes through the full range before locking and allowing the shutter to trip.

Anyone have an explanation?

------------------------ Bill
BillP2R is offline   Reply With Quote
Sponsored Links
Old Jun 24, 2007, 8:42 AM   #2
Senior Member
tjsnaps's Avatar
Join Date: Apr 2007
Location: Sacramento, Ca
Posts: 652

I noticed the D50 I just bought does the same thing. My guess would be that a lack of contrast gives it a hard time. This seems to hapen when I try to focus on something smooth of one solid color.
tjsnaps is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 7:14 AM.