Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Thread Tools Search this Thread
Old Jun 22, 2003, 11:24 AM   #1
Junior Member
Join Date: Oct 2002
Posts: 24
Default Quick Shutter Release- 5700

WTF am I'm doing wrong here with my 5700 :?: ? I'm trying to set the Shutter Release Speed to Quick Response in my User Set #3.

With the camera in the User Set #3 mode, I hit the menu key, then the left arrow,down arrow to get to Setup1, over to monitor options,then to Shutter Release, change to Quick Release, and then the right arrow to set.

Back to camera in user set#3, and NO Quick Release + the speedlight flashes (not suppose to once in Quick Release).

Any help would be appreciated.......
blkhotrod is offline   Reply With Quote
Sponsored Links
Old Jun 27, 2003, 1:42 PM   #2
Join Date: Jun 2003
Posts: 49
Default What type of camera model are you referring to? Not Dumb....

Hello..How are things..?? I understand your frustration ...and like you feel ( as per described in your posting) ; you feel " dumb "..Nah surely you are not (dumb isn't a nice word anyways) :? ; Heck WE ALL ( Everyone at some time and under some circumstance ( has had troubles..( not matter what....) . I believe the person that doesn't ASK for HELP when they are mature enough to know they should ask for it ( may be leaning towards ; the side of thinking the questions are dumb.)

There ; Saying all that ( :shock: not sure how it came to be) hehee ; let's talk about your the camera again.?? I am not a pro.. just a fellow that's owned a few Coolpix' .(I have only at this time a Nikon Coolpix 950 ; but maybe I still can be of some help ; even if just a little and try to offer encouragement....)

Let me know ; your model ; but I haven't (really not too much yet) ; played with the many settings capable on my 950. Just received it ; this camera is " new " to me to learn ( ALL the ins & outs) of it...

I believe we ; have to go into the M-REC (mode ) to set these USER Setup selections...I will tinker here shortly (with mine ) basing your descriptions to follow ( as my guide ) ; just for the heck of it ; to see what comes about...

Let us here ( and me) know how things are going..? Thanks...Ed~
One_Eye_Ed is offline   Reply With Quote
Old Jun 27, 2003, 4:20 PM   #3
Junior Member
Join Date: Jun 2003
Posts: 3

From the experimenting I've been doing....I haven't really done much with having 3 different sets....since if you change something in it...it is remembers it...while I would like to create a set, save it as a number, and then when I recall it, and have it come back as saved (instead of last used).

Anyways...it looks like it only saves the settings that it displays next to the user set selection in the menu...the other things like flash and quick response change for all three user sets.

I also wish the auto/redeye didn't save the way it does. Personally, I never use it (especially on this camera)...but I was showing a friend the camera and he tried the redeye....and then I could remember how to get it to stop coming on as the default. (didn't know that I had to take a picture to make it remember....)

The Dreamer
TheDreamer is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 9:52 PM.