Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Thread Tools Search this Thread
Old Dec 2, 2003, 6:01 PM   #1
Junior Member
Join Date: Oct 2003
Posts: 9
Default Remote for 5700

I just got the MC-EU1 remote in the mail today and there seems to be a problem with it. Before I send it back I want to find out if mine is defective or if this is a glitch in all remotes. I talked to Nikon and they weren't sure. If anyone has a Coolpix 5700 and a remote I'd appreciate it if you would try these steps.

1) Set the User Setting to A (Auto) and the picture quality to FINE.

2) Take a picture using the remote.

3) Once the picture is taken, press the QUICK button twice to view the picture in full screen so you can zoom in on it.

4) Zoom in a bit on the picture.

5) On the camera, press the shutter release to return to normal record mode.

When I carry out these steps in that order, once I use the shutter release to return to normal mode my remote turns off and the only way to get it to turn back on is to turn the camera itself off and then back on again.

Let me know how your experiment turns out. If anyone has had their remote just randomly turn off I would be interested in that too.

Thanks for your help - Eric
oswaler is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 5:53 AM.