Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Thread Tools Search this Thread
Old Aug 14, 2002, 11:09 PM   #1
Junior Member
Join Date: Aug 2002
Posts: 6
Default Nikon Tech assistance for the 5700

I have found whoever responds to technical questions via Nikon's web-based tech support to know very little about the camera.

I've had the camera about a week or so, and very quickly noticed that the autofocus mechanism ruined the sound on the 1-minute movies by constantly adjusting. I sought an answer from Nikon as to why this would be, but quickly discovered I could simply set the auto-focus to single, rather than continuous while in movie mode. The manual doesn't suggest this at all. But the email response I got from Nikon was one sentence : "The autofocus mechanism can make a lot of noise, and you can even feel
it vibrate. " How's that for know-how? Doesn't inspire alot of confidence. I think I'll try and figure things out on my own from now on.

I am also finding the autofocus to be extremely poor in low-light situations. The camera seems to punish you when you want to cancel the flash to capture the natural light.
Retro is offline   Reply With Quote
Sponsored Links
Old Aug 15, 2002, 1:15 PM   #2
Join Date: Jun 2002
Posts: 33

Try calling their landline tech support #...I don't have it handy but it is on their website. They have been extremely helpful to me!
geyer is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 8:51 PM.