Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Thread Tools Search this Thread
Old Mar 6, 2005, 10:19 AM   #1
Junior Member
Join Date: Aug 2003
Posts: 3

Hi all,
I've been trying to save some RAW images that appear full colour on my Nikon 8800 screen and when viewed as thumbnails, but turn completely magenta once opened for editing in Picture Project or Elements 2. Other RAW and JPEG images in the batch don't seem affected.
Is it likely that the same images (and only those same images) of the same batch would be damaged in one download attempt after another? I'd have expected images to be affected randomly from one download to the next if the PC or something on it were interferring with downloads. Does this fact point to there being a fault with the camera itself?
I've installed all the latest upgrade software (picture Project 1.1, Nikon View 6.2.5, Nikon Capture 4.2.)) and firmware (1.4), turned off anti-virus and firewall, and don't use Microsoft to rotate images.
Any ideas what's going wrong?
Can anyone recommend software to try that can open the troubled RAW images without turning them magenta?
Thanks in advance
michal is offline   Reply With Quote
Sponsored Links
Old Mar 8, 2005, 11:50 AM   #2
Senior Member
digcamfan's Avatar
Join Date: Jul 2002
Posts: 3,422

Hi Michel,

Are you trying to open them from the 8800 itself (as added drive on your PC) or after a copy of the images to your hard drive?

If on the hard drive, I would do the best you can and then reformat your CF card in your dig cam.

Good luck

digcamfan is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 2:15 AM.