Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Olympus dSLR

Thread Tools Search this Thread
Old Jan 24, 2010, 8:36 AM   #1
Junior Member
Join Date: Jan 2010
Posts: 3
Default 410-newbie issues

I bought a 410 couple of years back but got around to using it only recently.
I have 2 issues with the camera:
-Sometimes when I shift from one mode to another (say, Auto to Aperture priority) the camera virtually freezes. It takes almost 2 -3 minutes before it allows me to start shooting

- I have been experimenting with Aperture priority. Most of the times my photos get recorded are either under exposed or overexposed. Is there a way I can correct this before clicking?

Thanks in anticipation.
aoorya is offline   Reply With Quote
Sponsored Links
Old Jan 24, 2010, 9:21 AM   #2
Senior Member
mtclimber's Avatar
Join Date: Oct 2005
Location: Oregon, USA
Posts: 18,143


Welcome to the Forum. We're pleased that you dropped by.

Switching Modes on your Mode Selector should not cause the E-410 to "freeze-up." Is the camera still under warranty?

There should be a way when using Aperture Priority to have the camera display what is the computed focus, so that you can select the correct aperature. Check your Owner's Manual.

By this note, I am going to ask that your post be moved to the Olympus DSLR Folder, where you will find more Olympus DSLR expertise and experience. This is the Olympus P+S folder. Have a great day.

Sarah Joyce
mtclimber is offline   Reply With Quote
Old Jan 25, 2010, 9:27 AM   #3
Junior Member
Join Date: Jan 2010
Posts: 3

Thank you for your feedback. In aperture priority, I dont have any problems with the focus. In the LED display (without using the live view), is there any indication which highlights if the aperture chosen is not the correct one?
aoorya is offline   Reply With Quote
Old Jan 25, 2010, 1:04 PM   #4
Super Moderator
Hards80's Avatar
Join Date: Nov 2004
Location: Cleveland, OH
Posts: 9,046

moved to oly dlsr forum.
Hards80 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 5:44 PM.