Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Thread Tools Search this Thread
Old Sep 27, 2006, 2:55 PM   #1
Junior Member
Join Date: Sep 2006
Posts: 2

Hi - my very first post - hope someone can help. I have recently bought an Olympus SP 500 after 3 years with my Olympus C350 Camedia. I'm pretty impressed with the new camera, although I haven't had chance to use it anger yet. My question to you is - when I transfer my images from the xd card via my usb card reader - all goes well, but when I click on properties of an image on the pc it doesn't show the photo information ie; date, shutter speed, etc.
Using the same equipment transferring images from my old camera, this info is there. If I use Master the software that comes with the camera, there is no problem, but I don't want be confined to this software to view information about any given image. Does anyone know if there is a button on the sp 500 itself which enables/disables this function.

Thanks in advance

divvyman is offline   Reply With Quote
Sponsored Links
Old Sep 27, 2006, 8:13 PM   #2
Senior Member
mtclimber's Avatar
Join Date: Oct 2005
Location: Oregon, USA
Posts: 18,143

It has to do with the download/image processing software you are using. I believe that Picassa2 (a free program) and seval others will keep the EXIF data intact.

mtclimber is offline   Reply With Quote
Old Sep 28, 2006, 2:33 AM   #3
Junior Member
Join Date: Sep 2006
Posts: 2

Hi - thanks for reply. I understand what you are saying. But I don't use any software to transfer the images, I simply take the xd card out of the camera and put it in my card reader then plug it into the USB port, The pc then sees the card as another drive, then it is just a matter of copy & paste from the usb drive to a folder on the pc. As I said using my old camera in exactly the same manner all the information is there in image properties.
any ideas - from any sp 500 owners
divvyman is offline   Reply With Quote
Old Sep 29, 2006, 2:30 PM   #4
Join Date: Aug 2005
Posts: 55

There is no function of the cameras for enabling/disabling the EXIF info of the digital photos.

I think that the problem is your Camedia Master. Somehow it has disabled this function (probably Windows internal).
Probably when you double click on JPG Camedia Master opens the file. Maybe uninstalling it will solve the problem. As you said you don't need it.

You can use some free software as Irfanview (www.irfanview.com) for example.
Good luck!
mguergov is offline   Reply With Quote
Old Sep 30, 2006, 3:50 PM   #5
Junior Member
Join Date: Sep 2006
Posts: 1

There is no information that is specifically EXIF data that is read in the windows property mode. If windows previously provided more information for your photographs, then it was a functionality that microsoft incorporated. EXIF information can be read in Picassa 2, or Irfanview.

The information you're talking about isn't missing, windows is just failing to read it this way. Be sure to update your Operating System with appropriate updates and patches, and if you wish to view EXIF information, download and use Irfanview or use Olympus Master (the software that came with your camera).
Sammybear is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 2:28 AM.