Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Thread Tools Search this Thread
Old Jun 24, 2003, 10:50 AM   #1
Junior Member
Join Date: Jan 2003
Posts: 9
Default C-5050 and 340MB Microdrive?

My current camera is shot and I'm looking at replacements. Have a 340MB Microdrive that I'd like to use in the new camera. Specs for the C-5050 indicate that it can use 512mb & 1gb drives, but doesn't mention the 340mb. Oly tech support doesn't know if it will work. Anybody actually using a 340mb in one of these cameras? TIA.

- Heather
hkrause is offline   Reply With Quote
Sponsored Links
Old Jun 24, 2003, 12:53 PM   #2
Senior Member
NHL's Avatar
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,331

The 340Mb is an older design requiring a larger current surge on power up, and they are slighly faster spinning up as well than 512/1G! My PDA has the same warning for the 340Mb... although it works just fine. May be when the batteries are 1/2 depleted or something so you can try but stick with a higher mAh rating on those niMh! 8)

Also turning off the rear LCD might just divert the extra power needed for the 340Mb... During normal operation the MD draw less current.
NHL is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 12:28 PM.