Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Thread Tools Search this Thread
Old Jul 11, 2007, 2:54 PM   #1
Junior Member
Join Date: Jul 2007
Posts: 2

I´ve been using my XD card for a while now with no serious problems. The other day I took some photos and removed the card from the camera and put the card into my cardreader on my computer.
I opened the folder and there were no files...I thought they were all deleted and lost.
Then I put the card back into the camera and the photos reappeared again. I check the camera (without the card inserted) again to see if the photos were accidently saved in the camera´s memory and there were not.
So it´s really strange. Can anyone tell me what to do to recover the photos, why it happened and how to avoid this happening again ?
The photos were from my son´s birthday party !!!!
roopak is offline   Reply With Quote
Sponsored Links
Old Jul 11, 2007, 3:22 PM   #2
Junior Member
Join Date: May 2007
Posts: 4

You can go to the Kim Komando web site, http://www.komando.com. Type "recover photo" in the search box. That will lead you to a list of choices, one of which will show you how to get a free program that can recover your photos for yoy.

mclapp is offline   Reply With Quote
Old Jul 11, 2007, 9:29 PM   #3
Senior Member
Steven R's Avatar
Join Date: Apr 2005
Location: Tampa, Florida
Posts: 5,830

Also, try to download the photos directly from your camera. Hook your camera to the computer instead of using the cardreader, and see if you can download that way. It's possible that the cardreader is bad, or some dirt prevented a good connection between the cardreader and the card. Anyway, you need to know if the camera can download directly from the card. If you can download that way, get the photos transferred to your computer, and there reformat your card in the camera.

Good luck.

Steven R.
Steven R is offline   Reply With Quote
Old Jul 12, 2007, 5:01 PM   #4
Junior Member
Join Date: Jul 2007
Posts: 2

thanks for the quick response guys....
i tried using a recovery program...in fact 3 or 4 of them but they only give me the .mov files i recorded in .jpg format. therefore i have a whole bunch of pictures from the movie i recorded. is there anyway of reassembling it into a movie ? also as they are now jpg...how can i recover the sound from the movie ?
i ran out of battries on the camera and hence couldn´t connect it to the computer...will try that tomorrow and see if i can recover it from there.
until then......
roopak is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:43 AM.