Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Thread Tools Search this Thread
Old Jul 30, 2007, 1:18 PM   #1
Junior Member
Join Date: Jul 2007
Posts: 6

I am having trouble getting sharp images from my E-300 camera coupled with a 1200 mm F-5 Dobsonian type scope. To add insult to the problem I get better images from my Fuji 2 meg fixed lens camera when coupled with the same scope with a 20mm eyepiece. Of course I focus through the E-300 eyepiece. With the Fuji camera I focus through the eyepiece and then put the non-focusing camera in place behind the eyepiece. My corrected eye sight is above average. I lock up the mirror on the E-300 and use a 6 second time delay. The scope has been tested to near the Dawes resolution limit and is colluminated properly.

I seem to get better E-300 results when coupled with a 600 mm f-9 achromatic refractor scope. Photo attached. My reasoning was that I should get the sharpest results with the 6 meg. camera directly coupled to a quality scope, instead I am rewarded with better results from a 2 meg. camera with perhaps an additional dozen lens elements between the scope objectives and the camera. Does not make sense. ???? Some of my questions are?

1.People say the E-300 focus elements are not the best in the world, especially
compared with the excellent focus seeing provided directly by the 20 mm eyepiece..

2.Although I lock up the mirror on the E-300 and use time delay, there is still the
mechanical shutter that rattles across the sensor at exposure. The small shutter in
the compact Fuji camera would produce less vibration. This might explain why I get
poorer results at the higher magnification of the 1200 mm scope.

Any ideas Please? An more tests I can do? Thanks a heap. Gene Smith

Attached Images
Smithhill is offline   Reply With Quote
Sponsored Links
Old Jul 31, 2007, 7:25 AM   #2
Senior Member
jorgen's Avatar
Join Date: Apr 2006
Posts: 200

I don't have the answer. Ask here: http://www.molon.de/E300/#Astrophotography

It is probably true that the viewfinder on the e-300 is a bit darker than for example e-1's, but you should be able to to focus.

I have used manual lenses - for example an old mirrorlens 500mm - to take the moon and it took several tries to get the focus right: http://www.photoblog.com/jorgen/2006/11/13/.
I use an infrared remote control. I didn't lock the mirror up.

(I have also tried with a 135-400mm zoom wirh autofocus and that was much easier: sharp in every photo of course plus the lens was optimized for digital photo unlike the other lens.)

If you make JPGs: set sharpness to 0 (or perhaps negative). Sharpness is only for printouts and never for web-photos.


jorgen is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:20 AM.