Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Thread Tools Search this Thread
Old Jul 19, 2008, 7:19 AM   #1
Junior Member
Join Date: Jul 2008
Posts: 2

I need a little help

i have had this camera for about 1 year or 2 and only manage to make some pictures but mostly exposed with the flash but i have a problem with taking pictures without the flash not much detail and well generally crap

any settings in helping me with this
HybridPhotography is offline   Reply With Quote
Sponsored Links
Old Jul 21, 2008, 9:24 AM   #2
Junior Member
Join Date: Dec 2006
Posts: 26

I have an SP-320 and would LOVE to get my hands on an SP-350. I have never had any quality issues and find it a great acrry-around camera. The only real difference is the 350 has a flash shoe.

When in doubt, read the manual. Sit down with the camera and the manual and go through it function by function. Another issue may be that you are not well-enough versed in photography to get the most out of this camera. You might think of joining a camera club to get some feedback on what you are doing when you shoot.

Trust me--it isn't the camera.
PJM is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 8:44 PM.